CentOS7 EOL

Version 4 of Sen4CAP still requires CentOS7. Since the official support for CentOS7 will end on June 30th, we have a conflict of interest between Sen4CAP users and IT.
Have there been any attempts to run Sen4CAP on CentOS Stream/Alma Linux/Rocky Linux or anything else? I am certain that many other users are facing similar problems.

Cheers,
Georg

Dear Georg,

We are working in this moment to a version of Sen4CAP that will be available on Rocky Linux.
An official announcement will be made when it is ready.
Nevertheless, we need to run all the tests for all processors before making the release and that might take some time.
Thank you for your understanding.

Best regards,
Cosmin

1 Like

Hi Cosmin,

thank you for your response. I appreciate your work and the upcoming move to Rocky Linux.

Best regards,
Georg