Pre-Processing Error

Dear Sen4CAP Team,
we have some problems with the L2-S1 Pre-Processing (Status Error in the Jobs history).

Is there a possibility to start again the pre-processing of the tiles with status Error? How does it work? (We need a way to reset the status of some tiles (not all) and to start the pre-processing again).

Thanks and Regards

I have simmilar issues as Tobias for preprocessing. During processing of Sentinel-1 it breaks after processing few scenes and displays the '‘error’ message in job history and the system doesn’t process further scene. How can I start the process again ?


Yes, you can force the S1 products to be re-pre-processed using the following commands (reset the status_reason and the status_id):

psql -U admin sen4cap -c “update downloader_history set status_reason = null where status_id = 6 and satellite_id = 3”


psql -U admin sen4cap -c “update downloader_history set status_id = 2 where status_id = 6 and satellite_id = 3”

If you want to start quickly the S1 pre-processing (and not wait for another hour in order to start the pre-processing job) you can restart the sen4cap services using:

sudo systemct restart sen2agri-services

Best regards,

Thank you Cosmin for the explanation. Unfortunately, the issues is not solved.
As per your suggestion, I tried to start the service by the following command

  • sudo systemct restart sen2agri-services

Only 14 S1 data are triggered and processed. After that it stops processing further scenes with out any message. I do have the enough space to process and save the data. I would really appreciate for your help. Thank you.